Openstreetmap – Karte wird nach entsperren nicht geladen

Habe div. Plugins probiert: Wp Mapit, Ultimate maps by Supsystic. verschiedene Themes.

Die Karten wird richtig blockiert. ABER: wenn man auf Karte laden klickt, kommt leider nichts. Manchmal wenn man noch die Seite neu lädt, dann kommt die Karte.
Habe alles versucht, mit div. Einstellungsmöglichkeiten – Anleitungen für Entsperren, aber nichts hilft.

Habe support bereits 2 mal angeschrieben – aber auch nach Tagen keine Antwort. Hatte das Problem früher schon bei Borlabs geschildert – aber leider bisher keine  wirkliche Hilfe erhalten.

Hatte jemand eine Ahnung, wo das Problem liegen könnte?

Kann nur den Blocker rausnehmen, damit die Karte angezeigt wird – was natürlich wegen DSGVO ein Problem ist – oder ich muss die Karte von Google (iframe funktioniert) nehmen – was aber der Kunde  nicht möchte. Alternativ: eine Grafik erstellen und dann verlinken.Aber das ist alles natürlich unbefriedigend.

Neues Mitglied Gefragt vor am August 4, 2021 in Borlabs Cookie.
Kommentar hinzufügen
12 Antwort(en)

Hi,

hast du eine automatische Antwort bekommen? Falls nicht, ist dein Ticket nicht bei uns eingetroffen. In der Regel bekommst du am selben Tag, spätestens am nächsten Tag eine Antwort. Die automatische Antwort über den Ticket-Eingang erfolgt innerhalb weniger Minuten.

Hilfreiches Mitglied Beantwortet vor am August 5, 2021.
Kommentar hinzufügen

Ja – habe eine automatische Antwort erhalten – aber bis heute keine Antwort.

Neues Mitglied Beantwortet vor am August 6, 2021.
Kommentar hinzufügen

Kannst du mir bitte deine Ticket Id nennen.

Hilfreiches Mitglied Beantwortet vor am August 6, 2021.
Kommentar hinzufügen

Habe nur eine einzige Antwort erhalten: Problem sei gelöst:

ID 11599

Davor keine einzige Antwort oder Hilfe!  Das ist für mich kein Support.

Neues Mitglied Beantwortet vor am August 6, 2021.
Kommentar hinzufügen

Du hast von mir am 2. August um 19 Uhr eine Antwort auf dein Ticket von 00:17 Uhr bekommen. Bitte sieh in deinem Spam-Ordner nach.

Hilfreiches Mitglied Beantwortet vor am August 6, 2021.
Kommentar hinzufügen

war leider nicht im spam…habe da natürlich nachgesehen

Neues Mitglied Beantwortet vor am August 6, 2021.
Kommentar hinzufügen

Ich habe dir vor 6 Minuten erneut auf dein Ticket geantwortet, bitte prüfe, ob die Mail eingetroffen ist. Da du die Mail über das geschlossene Ticket erhalten hast, muss die Mail bei dir eintreffen.

Hilfreiches Mitglied Beantwortet vor am August 6, 2021.
Kommentar hinzufügen

Hi Ben,

komisch, dass nur die letzten Emails bei mir ankamen…

 

Jedenfalls habe ich nun den Code:

 

jQuery( ‚.wp_mapit_multipin_map‘ ).each( function() {
var _this = jQuery(this);
var _id = _this.attr( ‚id‘ );
var _lat = _this.data( ‚lat‘ );
var _lng = _this.data( ‚lng‘ );
var _zoom = _this.data( ‚zoom‘ );
var _type = _this.data( ‚type‘ );
var _marker = _this.data( ‚marker‘ );
var _width = _this.data( ‚width‘ );
var _width_type = _this.data( ‚width-type‘ );
var _height = _this.data( ‚height‘ );
var _height_type = _this.data( ‚height-type‘ );
var _pins = _this.data( ‚pins‘ );
Unten im Content-Blocker unter global rein kopiert und nun wird die Karte geladen.
Was ist mit dem unteren Code – unter raw – wo soll dieser hin?
Neues Mitglied Beantwortet vor am August 6, 2021.
Kommentar hinzufügen

Also die E-Mail-Antworten vom Forum kommen an – aber vom Support direkt irgendwie nicht.

Neues Mitglied Beantwortet vor am August 6, 2021.
Kommentar hinzufügen

seh grad, das ist der gleiche Code.

 

Habe mir den Code gespeichert, da ich diesen wohl auch bei einer anderen Seite noch brauchen dürfte.

 

VIELEN DANK, BEN!!!!

 

 

Neues Mitglied Beantwortet vor am August 6, 2021.
Kommentar hinzufügen

Deine Antwort

Mit dem Absenden deiner Antwort erklärst du dich mit den Datenschutzbestimmungen und den Nutzungsbedingungen einverstanden.