PHP Error

Think this is less a question, more a note… means I can’t solve it, it needs to be solved with the next update.

I have PHP 8, latest Borlabs Cookie version and the following entries in my PHP error log:

PHP Error

 

Neues Mitglied Gefragt vor am Januar 22, 2021 in Borlabs Cookie.
Kommentar hinzufügen
3 Antwort(en)

PHP 8 is not supported at the moment. Please wait for 2.3 before using PHP 8.

Hilfreiches Mitglied Beantwortet vor am Januar 23, 2021.
Kommentar hinzufügen

WOW… PHP is not supported. This while PHP isn’t that new and Borlabs not a small plugin.

When is version 2.3 expected?

Neues Mitglied Beantwortet vor am Januar 25, 2021.
Kommentar hinzufügen

PHP 8 was released end of November. Our dev environments were updated early January. Most of our premium themes we are using for testing do not support PHP 8 yet. Please be patient, a specified PHP 8 update will come soon.

Hilfreiches Mitglied Beantwortet vor am Januar 25, 2021.
Kommentar hinzufügen

Deine Antwort

Mit dem Absenden deiner Antwort erklärst du dich mit den Datenschutzbestimmungen und den Nutzungsbedingungen einverstanden.