Script Blocker funktioniert nicht

Hallo Leute,

ich habe ein recht spezielles Problem.

Ich habe eine Kundenseite auf der sowohl „Facebook for WooCommerce, WooCommerce Google Analytics Pro“ als auch „Woocommerce Google Adwords Conversion Tracking Tag“ läuft.

Normalerweise lässt sich das mit dem Script Blocker ganz gut in den Griff bekommen.

Doch auf der jetzigen Seite kann ich im Script Blocker wählen und Suchen was ich will ich bekomme immer die Meldung „Es wurden keine JavaScripts gefunden„.

Natürlich hab ich Cache Plugins etc. ausgeschaltet. Dennoch erhalte ich immer dieses Ergebnis.

Was kann ich tun bzw. hat jemand ein ähnliches Problem gehabt?

Neues Mitglied Gefragt vor am April 15, 2021 in Borlabs Cookie.
Kommentar hinzufügen
3 Antwort(en)

Hallo Olli,

bist du als ADMIN eingeloggt und hast auch die Seiten beim ScriptBlocker ausgewählt, auf welchen die Scripte aktiv sind?

Ggf. mal alle Sicherheits-Plugins / Einstellungen deaktivieren.

VG

Aufsteigendes Mitglied Beantwortet vor am April 15, 2021.
Kommentar hinzufügen

Hey Sven,

danke für deine Antwort.

Ja ich bin als Admin eingeloggt. Ich hatte auch vorher alle Sicherheits und Cache Plugins ausgeschaltet.

Genau das ist ja das Kuriose Problem.

Gruß
Olli

 

Neues Mitglied Beantwortet vor am April 15, 2021.
Kommentar hinzufügen

Bitte stelle sicher, dass Admins vom Facebook Plugin ebenfalls getrackt werden. Welches Theme nutzt du? Beachte das Oxygen Builder hier verbuggt ist, falls du den verwendest.

Hilfreiches Mitglied Beantwortet vor am April 15, 2021.
Kommentar hinzufügen

Deine Antwort

Mit dem Absenden deiner Antwort erklärst du dich mit den Datenschutzbestimmungen und den Nutzungsbedingungen einverstanden.