Styling  der Cookie-Box im Frontend stimmt nicht mit Einstellungen überein

Hallo zusammen,

seit kurzem werden unsere Einstellungen der Cookie-Box (Farben, Layout) nicht mehr ins Frontend übertragen bzw. dort erscheint sie in der Standard-Einstellung.

Es liegt vermutlich an unserem Performance Plugin w3 Total Cache – ist das deaktiviert passt alles. Ist bekannt, dass es mit diesem Plugin zu Problemen kommen kann?

Das ist unsere Website: https://iiotbuildingblocks.io/

Vielen Dank!

Neues Mitglied Gefragt vor am Mai 5, 2021 in Borlabs Cookie.
Kommentar hinzufügen
3 Antwort(en)

Hallo Tina,

es kommt natürlich darauf an, was in ihr in eurem Caching-Tool alles konfiguriert habt. Am besten schließt ihr Borlabs einfach vom Caching aus. Das sollte die sicherste Variante sein und wirkt sich auch nicht großartig aus.

VG

Sven

Aufsteigendes Mitglied Beantwortet vor am Mai 6, 2021.
Kommentar hinzufügen

Hallo Ben,

super, vielen Dank für deine schnelle Antwort. Das Problem tritt momentan nicht mehr auf,  war wohl nur temporär…

Falls ich Borlabs vom Caching ausschließen möchte, muss ich das über das Performance Plugin machen oder?

Viele Grüße

Tina

Neues Mitglied Beantwortet vor am Mai 7, 2021.
Kommentar hinzufügen

Hallo Tina,

richtig :-).

Freut mich, dass es nun aber wieder funktioniert.

Weiterhin viel Spaß.

VG

 

Aufsteigendes Mitglied Beantwortet vor am Mai 7, 2021.
Kommentar hinzufügen

Deine Antwort

Mit dem Absenden deiner Antwort erklärst du dich mit den Datenschutzbestimmungen und den Nutzungsbedingungen einverstanden.