youtube Video kann nicht abgespielt werden

Liebes Borlabs Team,

auf meiner Seite können die youtube Videos nicht aktiviert werden.

https://www.med-fit.com/

Theme: Impreza

Builder: WPBakery Page Builder

Danke für Eure Hilfe!

liebe Grüße

Marcel

 

Neues Mitglied Gefragt vor am Februar 5, 2021 in Borlabs Cookie.
Kommentar hinzufügen
10 Antwort(en)

Hi, bitte poste einen Link wo ein Video sein müsste, die Startseite enthält keines.

Aufsteigendes Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

sorry, hier der Link https://www.med-fit.com/preisliste/

 

Neues Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

Bitte Autoptimize und sämtliche andere Caching-Systeme deaktivieren. Das schreiben wir glaube ich überall, dass man das als erstes machen soll, wenn irgendwas nicht funktioniert oder wenn man die Einrichtung testet.

Aufsteigendes Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

ok und wie kann ich ein Caching Tool aktivieren?

Neues Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

Du sollst nichts aktivieren, du sollst alle Tools dieser Art deaktivieren. Bei euch ist z. B. Autoptimize aktiv, sowas muss aus bleiben, wenn man einrichtet und testet.

Aufsteigendes Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

sorry, hab ich schon gemacht, Videos sind da, darum meine nächste Frage 😉

 

Neues Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

Deine Website wirft JavaScript-Fehler aus, daher das Problem. Du musst diese Probleme untersuchen und beheben. Die Browser-Konsole darf keine Fehlermeldungen (rote Meldungen) ausgeben.

Aufsteigendes Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

Hi Ben, danke aber Bartender API kommt von der MOZ Chrome Erweiterung und die anderen Fehler sind von der Google Maps Integration. Meine Frage, wenn Du sie beantworten kannst ist, kann ich Autooptimize überhaupt verwenden oder gibt es im Plugin irgendeine Einstellung? Danke!

 

Neues Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

Das kann ich dir so nicht beantworten. Es scheint ein JavaScript Fehler vorzuliegen, weshalb Autoptimize die JavaScript Dateien nicht sauber zusammenführen kann. Es wäre daher die richtige Vorgehensweise, den Fehler an der Wurzel zu beheben.

Aufsteigendes Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

Hi Ben, ok besten Dank für Deine Hilfe , sonst melde mich nochmals

Neues Mitglied Beantwortet vor am Februar 5, 2021.
Kommentar hinzufügen

Deine Antwort

Mit dem Absenden deiner Antwort erklärst du dich mit den Datenschutzbestimmungen und den Nutzungsbedingungen einverstanden.