YouTube Video spielt nicht ab

Hallo,

ich habe Borlabs Cookie zusammen mit ThriveThemes im Einsatz. Die Videoeinbindung über deren Content-Element wird leider nicht erkannt und YouTube dennoch angezeigt. Daher habe ich die Shortcodes vor und nach dem Video eingefügt.

Nun wird das Video ausgeblendet. Aber unabhängig davon ob ich im Video oder in der Cookiebox vorher YouTube freigebe, kommt nun kein Video mehr.

Hier die Seite http://neu.gesundes-barcamp.de/

Danke!
Jan

Aufsteigendes Mitglied Gefragt vor am Mai 8, 2021 in Borlabs Cookie.
Kommentar hinzufügen
8 Antwort(en)

Ich habe nach Feedback vom Support, dass ich nur das HTML-Element aber nicht Thrive nehmen könne folgenden Weg gefunden:
Zunächst baue ich das Element mit Thrive Themes ein und formatiere es so, wie ich es haben will. Danach kopiere ich mir den Quellcode in ein HTML-Element und baue dort die Borlabs-Shortcodes direkt um den Iframe ein. Dann sieht es schick aus und funktioniert.

Aufsteigendes Mitglied Beantwortet vor am Mai 11, 2021.
Kommentar hinzufügen

Hallo Jan,

die URL ist leider nicht abrufbar.

Hast du evlt. irgendwelche zusätzlichen Einstellungen im Video-Player Element von Thrive aktiviert? Bitte mal alles zusätzliche deaktvieren. Zudem versuche das Video Alternativ einmal bitte direkt über ein HTML Element und via iFrame einzubinden.

VG

Aufsteigendes Mitglied Beantwortet vor am Mai 10, 2021.
Kommentar hinzufügen

Moin Sven,

danke für deine Antwort!

Da das das letzte technische Problem vor dem Go-Live ist, haben wir die Domain heute Nacht schon mal umgetellt.
Nun findet sich die Webseite unter www.gesundes-unternehmen.de

Besondere Einstellungen bei Thrive habe ich nicht vorgenommen. Lediglich „Disable YouTube cookies“ war aktiviert. Aber auch das zu Deaktivieren bringt keine Besserung.

Eine Einbindung per HTML-Snippet funktioniert, sieht aber nicht gut aus. Und auch hier musste ich manuell die Shortcodes setzen – sonst passiert keine Deaktivierung.
Irgendwo ist da echt der Wurm drin. 🙁

Jan

Aufsteigendes Mitglied Beantwortet vor am Mai 10, 2021.
Kommentar hinzufügen

Auf der Seite kann ich keine Cookie Box sehen und auch ein Caching System ist aktiv, was die Fehlersuche unmöglich macht.

Hilfreiches Mitglied Beantwortet vor am Mai 10, 2021.
Kommentar hinzufügen

Hi Ben,

sorry, falsche Domain! Es muss heißen www.gesundes-barcamp.de (Barcamp gesundes unternehmen ist das Event, nur die Domain war schon vergeben…)

Jan

Aufsteigendes Mitglied Beantwortet vor am Mai 10, 2021.
Kommentar hinzufügen

Bitte erstelle ein Support-Ticket: https://de.borlabs.io/support/

Noch eine Info: Video 1: du kannst im Content Blocker den Video Wrapper aktivieren, ggf. hilft der.

Zu Video 2: Hier musst du herausfinden, welche JavaScript-Funktion du aufrufen musst, da das Video noch mal zusätzlich mit einem LazyLoader oder etwas ähnlichem versehen wird.

Hilfreiches Mitglied Beantwortet vor am Mai 10, 2021.
Kommentar hinzufügen

Ticket ist erstellt.

Video Wrapper: Ist aktiviert. Nun ist die Einbindung des ersten Videos optisch noch seltsamer.

JavaScript/lazyLoad: Ich weiß nicht, wie ich das rausfinden kann.

Aufsteigendes Mitglied Beantwortet vor am Mai 10, 2021.
Kommentar hinzufügen

Ich habe noch diesen Artikel gefunden: https://help.thrivethemes.com/en/articles/4777320-how-to-load-videos-in-order-for-them-to-be-compatible-with-lazy-loading-and-gdpr-compliance-plugins
Die dort beschrieben Einstellung habe ich gesetzt, ändert aber leider nichts am Verhalten. 🙁

Aufsteigendes Mitglied Beantwortet vor am Mai 10, 2021.
Kommentar hinzufügen

Deine Antwort

Mit dem Absenden deiner Antwort erklärst du dich mit den Datenschutzbestimmungen und den Nutzungsbedingungen einverstanden.