jtheofel's Profil
Aufsteigendes Mitglied
17
Punkte

Fragen
1

Antworten
5

  • Aufsteigendes Mitglied Gefragt vor am Mai 11, 2021 in Borlabs Cookie.

    Ich habe nach Feedback vom Support, dass ich nur das HTML-Element aber nicht Thrive nehmen könne folgenden Weg gefunden:
    Zunächst baue ich das Element mit Thrive Themes ein und formatiere es so, wie ich es haben will. Danach kopiere ich mir den Quellcode in ein HTML-Element und baue dort die Borlabs-Shortcodes direkt um den Iframe ein. Dann sieht es schick aus und funktioniert.

    • 197 Ansichten
    • 8 Antworten
    • 0 Stimmen
  • Aufsteigendes Mitglied Gefragt vor am Mai 10, 2021 in Borlabs Cookie.

    Ich habe noch diesen Artikel gefunden: https://help.thrivethemes.com/en/articles/4777320-how-to-load-videos-in-order-for-them-to-be-compatible-with-lazy-loading-and-gdpr-compliance-plugins
    Die dort beschrieben Einstellung habe ich gesetzt, ändert aber leider nichts am Verhalten. 🙁

    • 197 Ansichten
    • 8 Antworten
    • 0 Stimmen
  • Aufsteigendes Mitglied Gefragt vor am Mai 10, 2021 in Borlabs Cookie.

    Ticket ist erstellt.

    Video Wrapper: Ist aktiviert. Nun ist die Einbindung des ersten Videos optisch noch seltsamer.

    JavaScript/lazyLoad: Ich weiß nicht, wie ich das rausfinden kann.

    • 197 Ansichten
    • 8 Antworten
    • 0 Stimmen
  • Aufsteigendes Mitglied Gefragt vor am Mai 10, 2021 in Borlabs Cookie.

    Hi Ben,

    sorry, falsche Domain! Es muss heißen www.gesundes-barcamp.de (Barcamp gesundes unternehmen ist das Event, nur die Domain war schon vergeben…)

    Jan

    • 197 Ansichten
    • 8 Antworten
    • 0 Stimmen
  • Aufsteigendes Mitglied Gefragt vor am Mai 10, 2021 in Borlabs Cookie.

    Moin Sven,

    danke für deine Antwort!

    Da das das letzte technische Problem vor dem Go-Live ist, haben wir die Domain heute Nacht schon mal umgetellt.
    Nun findet sich die Webseite unter www.gesundes-unternehmen.de

    Besondere Einstellungen bei Thrive habe ich nicht vorgenommen. Lediglich „Disable YouTube cookies“ war aktiviert. Aber auch das zu Deaktivieren bringt keine Besserung.

    Eine Einbindung per HTML-Snippet funktioniert, sieht aber nicht gut aus. Und auch hier musste ich manuell die Shortcodes setzen – sonst passiert keine Deaktivierung.
    Irgendwo ist da echt der Wurm drin. 🙁

    Jan

    • 197 Ansichten
    • 8 Antworten
    • 0 Stimmen